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This page will show you how to set up a tripod for use with a Leica GS15 GNSS receiver used as the base in
an RTK survey or as the receiver in a static or rapid static survey. 

Hint: You can click on any image to see a larger version.

 

Hardware

You will need a GS15 receiver, a brass tripod adapter, and one of the heavy duty, fixed height, yellow tripods.

Â  

Brass Adaptor

Screw the brass tripod adaptor into the base of the GS15.

Stand the fixed-height tripod on its center tip, loosen the brass thumbscrew in the side of the top mounting plate, insert
the brass adapter on the antenna into the mounting hole, and then tighten the thumbscrew.

Extend Center Leg

http://gmv.cast.uark.edu/uncategorized/leica-gs15-tripod-setup/
http://gmv.cast.uark.edu/uncategorized/leica-gs15-tripod-setup/
http://gmv.cast.uark.edu/wp-content/uploads/2013/03/Heavy-dutyTripod1.jpg
http://gmv.cast.uark.edu/wp-content/uploads/2013/03/Fixed-heightTripod.jpg
http://gmv.cast.uark.edu/wp-content/uploads/2013/03/DSC05947.jpg
http://gmv.cast.uark.edu/wp-content/uploads/2013/03/DSC05951.jpg


At the base of the tripod, flip the lever to release the center leg, and then extend it fully to the 2-meter mark.

There is metal pin attached by a wire to the base of the tripod â€“ insert the pin through the holes in the rod at the 2-
meter mark, then put the weight of the tripod on to the center pole so that the pin is pushed firmly against the clamp
body. Now flip the lever to lock the clamp.

Position Tripod

Carefully place the tip of the center pole at the exact spot on the ground that you wish to survey.

Release Tripod Legs

Two of the side legs have squeeze clamps at their upper end. To release them from the tripod base, squeeze the clamp
and lift the leg up so that the tip clears the base. Angle the leg away from the tripod body and flip the lever to release
the lower clamp on the leg. Extend the lower portion of the leg all the way, and then lock the clamp again.
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ExtendÂ  Legs

Finally, use the squeeze clamp to extend the leg all the way to the ground, forming a stable angle with the center pole.
Repeat this operation with the second leg that also has a squeeze clamp.

SecureÂ  Legs

The third leg is different; instead of a squeeze clamp, it uses a thumb screw to tighten the upper section.

Loosen this thumbscrew, and then extend the leg and place its tip as you did on the other two legs. Be sure to leave the
thumbscrew loose. At this time, if your are on soft ground, you should use your foot to push each of the three legs (not
the center pole) into the ground.

Level Tripod

The tripod must be completely level to get an accurate measurement. Locate the bubble level mounted on the side of
the tripod. Place a hand on each of the squeeze clamps, squeeze them to release their lock, and very carefully push or
pull to align the air bubble in the level within the inner marked circle.

When you have the tripod level, release both of the squeeze clamps, and check your level again. If it is still level, lock
the thumbscrew on the third leg and you are finished with the tripod.
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This page is a guide for acquiring external control for close range photogrammetry using Trimble survey
grade GPS. 

Hint: You can click on any image to see a larger version.

 

 

 

Prepare for Survey

1. Begin metadata process
1. Choose a method for documenting the project (e.g. notebook, laptop)
2. Fill in known metadata items (e.g. project name, date of survey, site location, etc.)
3. Create a sketch map of the area (by hand or available GIS/maps)

2. Choose and prepare equipment
1. Decide what equipment will best suite the project
2. Test equipment for proper functioning and charge/replace batteries

 

Equipment Setup

1. Base station
1. Setup and level the fixed height tripod over the point of your choice
2. Attach the yellow cable to the Zephyr antenna
3. Place the Zephyr antenna on top using the brass fixture and tighten screw
4. Attach the yellow cable to the 5700 receiver
5. Attach the external battery to the 5700 receiver (if using)
6. Attach the data cable to the TSCe Controller and turn the controller on
7. Create a new file and begin the survey
8. Disconnect TSCe Controller

2. Rover
1. Put two batteries in the 5800
2. Attach the 5800 to the bipod
3. Attach TSCe Controller to bipod using controller mount
4. Connect data cable to 5800 and TSCe Controller
5. Turn on the 5800 and controller
6. Create a new project file (to be used all day)
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Collecting Points

1. Have documentation materials ready
1. As you collect points, follow ADS standards

2. Base station
1. Once started, the base station will continually collect positions until stopped
2. When you’re ready to stop it, connect the TSCe controller to the receiver and end the survey

3. Rover
1. When you arrive at a point you want to record, set the bipod up and level it over the point
2. Using the controller, create a new point and name it
3. Start collecting positions for the point and let it continue for the appropriate amount of time
4. Stop collection when time is reached and move to next position

Data Processing

1. Have documentation materials ready
1. As you process the data, follow ADS standards

2. Transfer data
1. Use Trimble Geomatics Office (TGO) to transfer data files from the TSCe Controller and the 5700

receiver to the computer
3. Calculate baselines

1. Use TGO to calculate baselines between base station and rover points
2. Apply adjustment and export points
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This page demonstrates how to create a data dictionary in Pathfinder Office, transfer it to a GPS receiver,
transfer data from the receiver to Pathfinder Office, differentially correct the data, and export it for use in

ArcGIS. 
Hint: You can click on any image to see a larger version.

 

 

Create Data Dictionary

A data dictionary makes GPS mapping easier by allowing you to predefine and organize point, line, and area features
and their associated attributes. The feature and attribute examples in this guide are used to demonstrate how to use the
Data Dictionary Editor in Pathfinder Office and to demonstrate the types of parameters that can be set.

To begin, open Pathfinder Office and create a new project. Make sure that the outputs are going to your preferred drive
and file location. Click on â€œUtilitiesâ€ located along the menu bar. Choose â€œData Dictionary Editorâ€ and
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provide an appropriate title for your data dictionary. For the purposes of this guide, the name of the data dictionary is â
€œsample.â€

Next, you may define the features to be included in the data dictionary. The features will belong to one of the
following feature classes: point, line, or area.

Point Feature

Create a point feature by selecting â€œNew Feature.â€ The feature classification will be â€œpoint.â€ In this example,
the point features that we want to map are bus stops. So, the feature name will be â€œBusStops.â€

Under the â€œDefault Settingsâ€ tab, choose a logging interval of 1 second and set minimum positions to 120. The
logging interval determines how often a GPS position is logged. Acquiring at least 120 positions per point feature will
ensure better accuracy (the positions are averaged to determine location). During data collection, the receiver will give
a warning message if you attempt to stop logging the feature before 120 positions have been recorded. When finished
with the parameters on these tabs, press OK.

To set attribute information to be recorded with the mapped feature, select â€œNew Attribute.â€ A window will open
allowing you to select the type of attribute you wish to define. In this example we would like to name the bus route.
Therefore the attribute type will be text. Choose â€œTextâ€ and enter â€œRouteNameâ€ in the Name field. Note that
the Length field is important because the value specifies the number of characters that can be entered when defining
the attribute (be sure that the value is sufficient for the length needed). In the New Attribute dialog box, there is an
option to require field entry upon creation. Selecting this option will ensure that you enter the attribute upon creation of
the feature during data collection. Click OK to save the attribute â€“ you will see it appear in the Attributes window in
the Data Dictionary Editor.

You may now define another attribute type. For example, we may wish to record how many people were at the bus
stop at the date and time that the feature was mapped. In this case, we want to select both “Date” and “Time” from the
New Attribute Type window. To record the number of people, a numeric attribute is needed. After choosing â
€œNumeric,â€ enter â€œ# of peopleâ€ in the name field. Note that a minimum and maximum value should be set for
the number of people possible (for example, a minimum of 0 and max of 50). You must also set a default number that
is within the range of the minimum and maximum values. If you do not update this attribute during data collection, the
default value will be used.

Finish setting all of the desired attributes for the point feature and then close the New Attribute Type dialog box before
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creating the next feature in the data dictionary.

Line Feature

Create a line feature by selecting â€œNew Feature.â€ The feature classification will be â€œline.â€ In this example, the
line features that we want to map are sidewalks. So, the feature name will be â€œSidewalks.â€

Under the Default Settings tab, choose a logging interval of 5 seconds. Logging one position every 5 seconds should be
sufficient when collecting a feature while walking. You may want to experiment with different values here to test the
accuracy of your results. When finished with the parameters on these tabs, press OK.

To set attribute information to be recorded with the mapped feature, select â€œNew Attribute.â€ A window will open
allowing you to select the type of attribute you wish to define. In this example we would like to specify the type of
material that the sidewalk is composed of (cement, asphalt, or unpaved). The easiest way to record this attribute type is
with a menu. Choose â€œMenuâ€ and enter â€œMaterialâ€ in the Name field. Under “Menu Attribute Values,” press
the â€œNewâ€¦â€ button. Type â€œcementâ€ in the Attribute Value field and press â€œAdd.â€ Cement will appear
under â€œMenu Attribute Valuesâ€ and the New Attribute Value â€“ Menu Item window will clear. Next type â
€œasphaltâ€ in the Attribute Value field and press â€œAdd.â€ Finally â€œunpavedâ€ may be entered in the Attribute
Value field. Press â€œAddâ€ and then close the New Attribute Value â€“ Menu Item window. To require this attribute
to be entered upon creation of the feature, select the “Required” option under Field Entry. Selecting this option will
ensure that you enter the attribute upon creation of the feature during data collection.

Press OK to save the attribute before defining the next feature.

Area Feature

Create an area feature by selecting â€œNew Feature.â€ The feature classification will be â€œarea.â€ In this example,
the area features that we want to map are parking lots. So, the feature name will be â€œParkingLot.â€ Under the
Default Settings tab, choose a logging interval of 5 seconds. Logging one position every 5 seconds should be sufficient
when collecting a feature while walking. You may want to experiment with different values here to test the accuracy
of your results. When finished with the parameters on these tabs, press OK.

To set attribute information to be recorded with the mapped feature, select â€œNew Attribute.â€ A window will open
allowing you to select the type of attribute you wish to define. In this example we would like to record the number of
handicapped parking spaces in the parking lot. To record the number of handicapped parking spaces, a numeric
attribute is needed. After choosing â€œNumeric,â€ enter â€œhandicapped spacesâ€ in the name field. Note that a
minimum and maximum value should be set for the possible number of handicapped parking spaces(for example, a
minimum of 0 and max of 20). You must also set a default number that is within the range of the minimum and
maximum values. If you do not update this attribute during data collection, the default value will be used.

Finish setting all of the desired attributes for the area feature and then close the New Attribute Type dialog box.

Save Data Dictionary

To save the data dictionary, choose “File” in the menu bar of the Data Dictionary Editor and select “Save As.” Be sure
to save the .ddf (data dictionary file) on your preferred drive and file location. The Data Dictionary Editor may then be
closed. You are now ready to transfer the data dictionary to the GPS receiver.



Transfer .ddf to GPS Receiver

Open either Active Sync (Windows XP) or Windows Mobile Devices (Windows 7) on the computer.Â  Turn on the
GPS receiver and then plug it into a USB port on the computer. It should automatically connect to the computer. It is
recommended to NOT sync the receiver with the computer.

Open Pathfinder Office (PFO) while the GPS receiver is connected to the computer. In PFO, go to Utilities > Data
Transfer > select the â€œSendâ€ tab > select â€œAddâ€ > Data Dictionary > the file defaults to the last .ddf that was
created (if not â€“ browse to where the .ddf is located) > select the .ddf and click â€œOpen.â€

Under Files to Send, select the file by clicking it (it will become highlighted) > Transfer All

Once the data dictionary has been successfully transferred, you may close out of PFO.

You are now ready for data collection!

Transfer Data from Receiver to PFO

After data collection, transfer the data from the receiver to Pathfinder Office (PFO) by first connecting the GPS
receiver to the computer.Â  Open Pathfinder Office and then open the project.

Within PFO, choose Utilities > Data Transfer > Add > Data File. Select the files to transfer and choose Open.
Highlight the file(s) and choose Transfer all. Close the data transfer box once the file(s) successfully transferred.

View your file by opening the Map (View > Map) and then choosing File > Open > and then selecting the file.

At this point, you may wish to improve the accuracy of the data through differentially correction.

Differential Correction

To differentially correct your features, complete the following steps:

Open the data in PFO > go to Utilities > Differential Correction > Next > Auto Carrier and Code Proc > Next >
Output Corrected and Uncorrected > Use smart auto filtering > Re-correct real-time positions > OK > Next > Select
your nearest Base Provider.
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A report showing the accuracy of the results will be generated after differential correction has been completed. The
differentially corrected data may be exported for use in other programs including ArcGIS.

Export Data for use in ArcGIS

To export the data from PFO, select Utilities > Export. Be sure the Output Folder is set to where you want the output
file located (and be sure to remember the file path).

Export as Sample ESRI Shapefle Setup > OK.

Make sure that you are also exporting the uncorrected positions (select â€œPropertiesâ€¦â€ > select the â€œPosition
Filterâ€ tab > check the box next to â€œUncorrectedâ€ under Include Positions that Are > OK). This will ensure that
positions that have not been corrected will also be exported.

Continue with the export even if no ESRI projection file has been found.

PFO can be closed once file has been successfully exported.
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This page will show you how to configure a GPS receiver with TerraSync and how to set and navigate to
waypoints. 

Hint: You can click on any image to see a larger version.

 

This guide is written for use with TerraSync v.5.41. The instructions vary only slightly for earlier versions of the
software. Reference the tab titled, Menu Hierarchy to become familiar with the terminology used in the instructions.

 

Menu Hierarchy

The TerraSync menu system hierarchy is as follows: sections, subsections, buttons, and fields (click on image below).
The information provided in the tabs throughout this series will utilize this terminology.

Start Terra Sync and Connect to GNSS
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Turn on the receiver by pressing the power button. Start TerraSync by opening the Start menu and selecting TerraSync
from the menu options. In order to receive information from GNSS satellites, the GPS unit must be connected to the
GNSS receiver. To connect to the GNSS receiver, go to the Setup section. Either expand the Options dropdown menu
and choose â€œConnect to GNSSâ€ or press the GNSS button in the upper-right of the screen.

Configure GNSS Settings

There are a variety of ways to configure the receiver for data collection under the Setup section in TerraSync. Open
each of the six menus to verify that the parameters are set to the desired values. The following are a few parameters to
be aware of:

Antenna Settings (under Logging Settings): If you are holding the receiver during data collection and not using an
external antenna, you may set the antenna height to 1 meter (which is approximately the height of the receiver above
the ground) and choose â€œInternalâ€ under the Type dropdown menu. When using an external antenna, set the
antenna height to the height of the tripod (or whatever height the antenna will be from the ground) and remember to
choose the appropriate antenna from the Type dropdown menu.

Real-time Settings: Generally we set Choice 1 to Integrated SBAS, which provides corrections in real-time when a
SBAS satellite is available. Set Choice 2 to Use Uncorrected GNSS. If Wait for Real-time is selected, only positions
that have been differentially corrected will be used (meaning you may not be able to collect a position unless the
receiver is able to make a real-time correction).

Coordinate System: Typically we use Latitude/Longitude with the WGS 1984 datum. However, there may be instances
in which you will want to change the coordinate system.

Deleting Data

To delete data from the receiver, open the Data section and File Manager subsection. Expand the Choose File Type
dropdown menu to select the type of file to delete. Note: It is recommended not to delete Geoid files unless necessary.
Select the file you wish to delete by tapping on it (it will be highlighted in blue when it is selected). Press the Options
button and choose Delete.
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Setting Waypoints

To set waypoints on the receiver, open the Navigate section and Waypoint subsection. Tap the New button at the
bottom of the screen (note: if a waypoint file is currently open, you must close it before creating a new file â€“
Options > Close File). Give the file a name (or leave the default name) and tap Done. Expand the Options dropdown
menu and choose New.

If you have known coordinates to which you would like to navigate, you may manually enter the coordinates. If you
wish to mark a GPS position as a waypoint, expand the Create From dropdown menu and choose GNSS. This option
auto-fills the coordinates based on the current GPS position.

Navigating to a Waypoint

To use the receiver to navigate to an established waypoint, open the Navigate section and Waypoint subsection. Select
the waypoint you want to navigate to by tapping the box next to the waypoint (a check will appear in the box). Expand
the Options dropdown menu and select Set Nav Target.

Open the Navigate subsection. You should see the name of the waypoint listed at the top of the screen just below the
satellite icon. You are now ready to begin navigating. You must start moving in order for the receiver to become
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oriented in space and give you directions. It doesnâ€™t matter which direction, just start moving. You may adjust the
navigation settings by expanding the Options dropdown menu and selecting Navigation Options.

After reaching a waypoint, you may expand the Options dropdown menu while in the Navigate subsection and choose
Goto Next Unvisited Waypoint. Alternatively, you may clear the waypoint by opening the Waypoints subsection,
expanding the Options dropdown menu and selecting Clear Nav Target. You may then set your next navigation target.
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This page will show you how to use a Leica CS15 to configure a GS15 to be a rover for an RTK GPS survey. 
Hint: You can click on any image to see a larger version.

Â 

Power up the GS15 Rover

Power on the second GS15 receiver – this will be the Rover – and wait for it to start up, then make sure the RTK
Rover (arrow pointing down) LED lights up green.

Configure CS15 for Rover

You should probably be at the Base Menu and â€œGo to Workâ€ (on right) If not you may be in the Job: â€œYour
nameâ€ menu and the â€œGo to Workâ€ button has â€œSurvey & State Pointsâ€ and â€œStart Baseâ€ as shown
below on left.

If you have the left screen (Job: TEST â€“or whatever you named the jobâ€“ and â€œStart Base Stationâ€) you simply
need to click on the Go to workâ€ and then select â€œGo to Base menuâ€ – that will take you to the situation shown
on the RIGHT image.
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Go to Rover Menu

From the main menu, tap â€œGo to Work!â€ then â€œGo to Rover menu.â€Â  The unit will take a few moments to
connect to the GS15 rover unit. Note: Tap â€œNoâ€ if the Bluetooth connection Warning appears.

Satellite Tracking Settings

Once in the rover menu, tap â€œInstrumentâ€ â†’ â€œGPS Settingsâ€ â†’ â€œSatellite Tracking.â€

In the Tracking tab, make sure that GPS L5 and Glonass are checked on. Also make sure â€œShow message & audio
warning when loss of lock occursâ€ is checked. The Advanced tab allows you to define other options for the job, and it
is appropriate to use the system default settings.Â  Tap OK when finished.

Quality Control Settings

On the rover main menu, tap â€œInstrumentâ€ â†’ â€œGPS Settingsâ€ â†’ â€œQuality Control.â€Â  Here you can
define your specifications for RTK point collection with the rover unit.Â  For high precision survey work, it is a good
idea to set the tolerance to less than or equal to 2 centimeters, as this will prevent the logging of an RTK point with
error greater than this threshold.Â  Tap OK to return to the main menu when finished.
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Raw Data Logging Settings

On the rover main menu, tap â€œInstrumentâ€ â†’ â€œGPS Settingsâ€ â†’ â€œRaw Data Logging.â€Â  Be sure the
box for â€œLog data for post processing is checked on, then choose where you would like the data to be logged to.Â 
We can log to either the receiverâ€™s (GS15) SD card or the controllerâ€™s (CS15) SD card. Make sure the
controller option has been selected from the drop down list.Â  The remaining options are up to the user to define.Â 
Tap OK when done.

RTK Rover Settings: General Tab

On the rover main menu, tap â€œInstrumentâ€ â†’ â€œConnectionsâ€ â†’ â€œAll other connections.â€Â  On the GS
connections tab, tap the RTK Rover connection to highlight it, and then tap â€œEditâ€ at the bottom of the screen.

On the General tab, make sure the â€œReceive RTK dataâ€ box is checked on, then verify the following settings:

Connect Using: GS Port 3

RTK Device: Pac Crest ADL (note: different than shown in image above)

(Check on â€œUse external antenna on GS15â€)

RTK Data format: Leica 4G

(Leave the remaining 2 boxes unchecked)

RTK Rover Settings: RTK Base Tab

On the RTK base tab, verify the following settings:

Sensor at base: Automatically Detect

Antenna at base: Automatically Detect

(Check on â€œRTK base is sending unique IDâ€)

RTK base ID: 16
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Tap OK in the bottom left corner. Tap OK if a warning about the antenna pops up. Now tap â€œCntrlâ€ at the bottom
of the screen. Ensure the following settings are present:

Radio Type: Pac Crest ADL

Channel: 1

Actual frequency: 461.0250 MHz

Tap OK. Tap OK again to return to the main menu.

Finish Setup

At this point the equipment is set up.Â  Now you can begin to take RTK points. You can begin your work or you can
power down the CS15 by holding the power button down until the power options menu appears, and select â€œTurn
off.â€Â  You can also power down the GS15 receiver by holding the power button until the LEDs flash red.

Continue Toâ€¦

Continue to â€œLeica GS15: Tripod Setupâ€
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This page will show you how to use a Leica CS15 to configure a GS15 to be a base for an RTK GPS survey. 
Hint: You can click on any image to see a larger version.

Go to Base Menu

Look at the real-time status icon at the top of the CS15 controller screen. If you see a jagged arrow pointed up, the
CS15 is in the base menu, where you want to be. If the arrow is pointed down, the CS15 is in the rover menu. To
switch to the base menu, tap â€œGo to Work!â€ then tap â€œGo to Base menu.â€

Satellite Tracking Settings

Once in the base menu, tap â€œInstrumentâ€ â†’ â€œBase Settingsâ€ â†’ â€œSatellite Tracking.â€

In the Tracking tab, make sure that GPS L5 and Glonass are checked on. Also make sure â€œShow message & audio
warning when loss of lock occursâ€ is checked. The Advanced tab allows you to define other options for the job, and it
is appropriate to use the system default settings. Tap OK when finished. You will return to the Base menu.

Raw Data Logging Settings

On the base menu, tap â€œInstrumentâ€ â†’ â€œBase Settingsâ€ â†’â€Raw Data Logging.â€

http://gmv.cast.uark.edu/wp-content/uploads/2013/02/P3_T1-Real-time-Status.jpg
http://gmv.cast.uark.edu/wp-content/uploads/2013/02/P3_T2a-Satellite-Tracking-Base.jpg
http://gmv.cast.uark.edu/wp-content/uploads/2013/02/P3_T2b-Satellite-Tracking-Settings-Base.jpg


Make sure the box is checked for logging base data for post processing. Also confirm that the Data Type is in â
€˜RINEXâ€™ format. Tap OK.

Enter Base Connection Settings

Back on the base menu, tap â€œInstrumentâ€ â†’ â€œBase Connectionsâ€ â†’ â€œAll other connections.â€

Tap the Base RTK 2 connection to highlight it, and then tap â€œEditâ€ at the bottom of the screen.

Base Connection Settings: General Tab

In the General tab, ensure the box is checked on for â€œTransmit RTK base info,â€ then verify the following settings:

Connect Using:Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â  GS Port 3

Device:Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â  RTK TEST (not as shown on
graphic)

RTK Data Format:Â Â Â Â Â Â Â Â Â Â Â Â  Leica 4G

Scroll down to see the checkbox for â€œUse External antenna on GS15.â€Â  Generally, you want to use the external
antenna, so make sure to check this box.
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Base Connection Settings: Data Rates Tab

On the Data Rates tab, the default settings are generally fine, but double check the RTK base ID. It should be set to 16,
and if it is, it can be left that way. Tap OK in the bottom left corner. Tap OK if a warning about the antenna pops up.
Now tap â€œCntrlâ€ at the bottom of the screen.

Ensure the following settings are present:

Radio Type:Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â  Pac Crest ADL

Channel:Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â  1

Actual frequency:Â Â Â Â Â Â Â Â Â Â Â Â  461.0250 MHz

* The â€œActual frequencyâ€ will be set at â€œ0.0000MHzâ€ until the GS15 and CS15 are connected.

Tap OK.Â  Tap OK again to return to the main menu.

Power up the GS15

Power up the GS15 receiver that you will be using as a base station (the one that has the SD card in it) by pressing and
holding the power button until the 3 LEDs below it light up. Keep the other GS15 that will act as the rover turned off.
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Note: It is important to understand what the buttons, symbols, and LED lights do and/or represent on the GS15 unit. A
detailed description of button operation can be found in the Leica â€œGS10/GS15 User Manualâ€ in section 2.1, pages
20-24. A detailed description of symbols and LEDs can be found in the same manual in section 3.5, pages 64-68. The
GS15 is powered down by pressing and holding the power button until the LEDs turn red.

Put Base into RTK Mode

Make sure the GS15 unit is in RTK base mode, and set up to broadcast RTK corrections via the radio. To do this,
check that the LED beneath the RTK base symbol (arrow pointing up) is lit up green. If the GS15 is in Rover mode
(arrow pointing down), you may need to quickly press the function button to change it to Base mode.

Connect CS15 to GS15 via Bluetooth

The CS15 should automatically connect to the GS15 unit once it has entered base mode, via Bluetooth. On the CS15,
you will see the Bluetooth symbol appear at the top of the screen. On the GS15, the LED beneath the Bluetooth
symbol will turn blue.

If the CS15 does not automatically connect with the GS15, you can search for all visible Bluetooth devices. Navigate
in the Base menu: â€˜Instrumentâ€™ â†’ â€˜Base connectionsâ€™ â†’ â€˜connect to baseâ€™ and click on the â
€œsearchâ€ button on the bottom of the screen. The â€œFound Bluetooth devicesâ€ screen will appear. The GS15 will
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be listed under the â€˜Name:â€™ column, named after its serial number. The serial number can be found on a white
sticker on the lower side of the GS15, under the battery cover (e.g. â€œS/N: 1502919â€)

You may want to power down the GS15 by pressing and holding the power button until the LEDs turn red if you are in
lab configuring but if in field then you can configure the RTK while base is on, BUT â€“ be sure you are connected to
the ROVER not the BASE. If you can confirm this by making sure that the Bluetooth connection is the correct serial
number.

Continue To…

Continue to Part 4 of the series, â€œLeica GS15 RTK: Configuring a GS15 Receiver as a Rover.â€
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This page will show you how to set the parameters on a Leica CS15 field controller in preparation for GPS
survey. 

Hint: You can click on any image to see a larger version.

 

Power up the CS15

Power on the CS15 controller by pressing and holding the power button until the screen turns on.Â  The operating
system will take a minute to boot up, and will automatically start up the Leica Smartworks interface. Click â€œNoâ€ if
the bluetooth connections Warning message pops up.

You may get the Welcome screen. If so, click â€œNextâ€.

Choose Survey Instrument

After powering on the controller, you may see the SmartWorx StartUp wizard. Confirm that â€œGPS Instrumentâ€ is
selected in the drop-down in the â€œFirst Measure with:â€ menu, or the â€œuse GPS onlyâ€ radio box.
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Choose a Job

If these have been turned off by previous users, then the first screen that appears will allow you to â€œContinue with
last used job,â€ create a â€œNew Job,â€ or â€œChoose working Job.â€Â  For the purposes of this guide, select â
€œNew Jobâ€ and tap â€œNextâ€ in the lower left corner.

Note that you can also use the â€œFâ€ key below each entry. So pressing F1 which is below â€œNextâ€ is the same as
using the stylus and clicking on the touch screen. Pressing F6 is the same as pressing the stylus on Back.

Set Job Description

On the General Tab, enter a name for the job, a description, and the name of the person who is creating the job. Be
sure to choose â€œSD Cardâ€ for the Device option, as this will result in all the data generated within the job to be
saved only to the SD Card.
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Set Coordinate System

On the â€œCoord systemâ€ tab, be sure the coordinate system is set to â€œWGS84basic.â€ If it needs to be changed
to this, just tap on the drop down menu, select â€œWGS84basic,â€ and tap OK in the lower left corner. You have the
ability to create a custom coordinate system if needed (more information can be found in the Leica Technical Manual).

Tap â€œStoreâ€ in the lower left corner to save the job and go to the main menu.

Note: It is beneficial to learn what the icons along the top of the screen represent. For detailed information, see the
Leica â€œGetting Started Guideâ€ section 2.1.2, pages 51-54. Additionally, a brief and simple presentation of the
main menu options can be found in the Leica â€œGetting Started Guideâ€ section 2.1.3, pages 55-57.

Continue Toâ€¦

Continue to Part 3 of the series, â€œLeica GS15 RTK: Configuring a GS15 Receiver as a Base.â€
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This page will show you the basic instrument components needed for a Leica GS15 RTK GPS survey and will
review memory card maintenance. 

Hint: You can click on any image to see a larger version.
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Instrument Components

 

GS15 GNSS receiver (left) and CS15 field controller (right)

Equipment Check List

Minimum equipment and accessories needed (contents of instrument kit):

â€¢ GS15 receiver (2)
â€¢ CS15 field controller (1)
â€¢ Antennas (2 â€“ one for each GS15)
â€¢ Holder for CS15 (1)
â€¢ Base for telescopic rod (1)
â€¢ Batteries

5 or more (two for each GS15 and one for the CS15, more depending on length of survey)
Confirm that batteries are charged

â€¢ SD cards
Enough for each instrument (GS15 and CS15)
Leica recommends 1GB
Confirm that cards are not locked via the mechanical locks

â€¢ Manuals
Leica Viva GNSS Getting Started Guide
Leica GS10/GS15 User Manual
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Instruments and their locations in the kit.

Memory Card and Data Maintenance

Make sure memory cards have adequate space for your data needs. The GS15 receivers hold one memory card, which
can be accessed in the battery compartment beneath the power button. The CS15 controller also holds a memory card,
which can be accessed by using the Phillips screwdriver end of the stylus to loosen the screws on top of the unit.Â 
These screws are spring loaded and only take about a half turn to loosen.

If you are recording Leica data (for example Leica MDX), the files will be found on the SD card in the DBX directory.
If you are recording RINEX, the data will be found in DATA> GPS > RINEX.

Note: The raw data files have the following format AAAA_BBBB_CCCCCC with the suffix .m00 for raw Leica
data (the suffix .12o is for RINEX). The letters are AAAA = last four numbers of the unitâ€™s serial number
BBBB is the date in month and day so 0405 is the fourth month (April) and fifth day. CCCCCC is the hour (two
digit 24 hour clock) minute and second. So 5:34 and 21 seconds PM is 173421. This is then followed by .m00 if
it is RAW. Note that OPUS will now take Leica RAW as well as RINEX.

*Only delete data from the SD card if it is your own work, or if the original owner has backed up the data. *

Inserting Memory Cards and Batteries

If you plan to record to the controller, place one SD card into the CS15 and secure the top back in place by tightening
the screws about a half turn until they lock with the Phillips screwdriver end of the stylus. You do not NEED to record
to the controller but it may provide redundancy. Place the other SD card into one of the GS15 receivers. The GS15 that
has the memory card will be used as the base station (you may set the rover to write to the controller).
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Insert fully charged Lithium Ion batteries into all devices. The GS15 receivers can hold 2 batteries, which are stored
below the antenna portion of the unit in the compartments on either side.Â  The battery for the CS15 is located in a
compartment on the back. To access this compartment, you will likely have to remove the mounting base first. To do
this, slide the red bar to the right in order to unlock the mount. Gently wiggle the mount and pull away from the CS15
to detach it.Â  The battery compartment is now accessible. Replace the mount by popping it back into place and slide
the red bar all the way back to left, which locks the mount to the CS15 controller.

Continue Toâ€¦

Continue to Part 2 of the Series, â€œLeica GS15 RTK: Configuring the CS15 Field Controller.â€
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GPS Control Point Reference Photo

If external control is collected for the project, the table belowÂ describes the appropriate documentation for this
process. Download a printable form in PDF formatÂ hereÂ or in a spreadsheet (.xlsx) formatÂ here.

For each control point:

Entry Description
Point ID ID or name given to the point.
Source and datum (total station,
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GPS, etc. and WGS84, UTM,
LRF)

Identify the source for control point collection and the datum used during
data collection.

xyz coordinates List the three-dimensional coordinates for each control point.

xyz covariance matrix or
estimated error

Provide full correlation if available (from survey adjustment or GPS
baseline solution), otherwise provide estimated standard deviation or
variance of each coordinate.

Textual description of location Provided a textual description for the location of each control point.
Image name with control point
location indicated Name of image with the control point location clearly indicated.
Geometric constraints on
reference features or control List any known geometric constraints for reference features or control.
Coordinate System Name of coordinate system, datum and projection.

Â 

]]> http://gmv.cast.uark.edu/gps/hardware-gps/leica-cs-15-controller/metadata-forms-leica-cs-15-controller/control-
point-documentation-for-close-range-photogrammetry/feed/ 0 http://gmv.cast.uark.edu/gps/hardware-gps/trimble-
5600/checklist-trimble-5600/trimble-5600-robotic-total-station-checklist-2/ http://gmv.cast.uark.edu/gps/hardware-
gps/trimble-5600/checklist-trimble-5600/trimble-5600-robotic-total-station-checklist-2/#comments Fri, 13 May 2011
17:33:17 +0000 eileen http://gmv.cast.uark.edu/?p=2511 Continue reading →]]>

In addition to all instrument components, the following will be useful in the field:

Lens paper.
Trimble Survey Controller Software CD.Â  This has ActiveSync on it, and the help files are by far more useful
than the printed manuals in the big yellow case.Â  Also, if for some reason survey controller was not functioning
on the data logger you could reinstall it.
A step-stool, so that you can set up the instrument higher and gain better range.
Extra bi-pod attachment for rodâ€”especially if you are surveying by yourself.
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